Jump to content
soltakss

Where has the SPAM Button gone?

Recommended Posts

We used to have a little SPAM button where we could report posts about enhancing things, or making things stand up, or advertising things.

 

It seems to have gone.

 

Could we have the SPAM button back, please?

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Report link to the left of the MultiQuote button should probably work.

I see no such button there. It must've been there before, because I remember reporting some spam messages, but the button seems to have disappeared since then.

Share this post


Link to post
Share on other sites

Report link to the left of the MultiQuote button should probably work.

I don't see a "Report link" in either Chrome or IE8 (on work PC atm) and I don't recall seeing it in Safari on my iPad or iMac at home...

Cheers,

Nick

Share this post


Link to post
Share on other sites

Like others, I have a "MultiQuote", a "Quote" and a "Like This button", but the SPAM button, which might have been an exclamation mark in a triangle, is conspicuous by its absence.

Share this post


Link to post
Share on other sites

Strange... I'm able to see the report link when I view the forums as a guest. It's not a button, but a light grey link which darkens when you hover over it. Right lower corner of every post, left of the MultiQuote button. Are you sure nobody sees it but me?

Share this post


Link to post
Share on other sites

Strange... I'm able to see the report link when I view the forums as a guest. It's not a button, but a light grey link which darkens when you hover over it. Right lower corner of every post, left of the MultiQuote button. Are you sure nobody sees it but me?

If I log out, there is a link that says "Report". If I log in there's "Blog This", "MultiQuote" and "Quote". No report button.

Edit: There's also "Edit" between "Blog This" and "MultiQuote" if it is my own post.

Share this post


Link to post
Share on other sites

If I log out, there is a link that says "Report". If I log in there's "Blog This", "MultiQuote" and "Quote". No report button.

Edit: There's also "Edit" between "Blog This" and "MultiQuote" if it is my own post.

Yeah - if I sign out I can see the report button, but none of the others.

Cheers,

Nick

Share this post


Link to post
Share on other sites

I've just switched the registration to email and admin verification. That will slow down the registration process, but pretty much completely kill the spammers (Except those who registered before the change that is).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...